Darkkefka

Version 9 bug report (report all problems here)

293 posts in this topic

3 minutes ago, Doomsday31415 said:

Well, no issue there then...

Are you using the 1996 US rom?

No, the US rom I deleted because that's what softlocked me at the ship.

0

Share this post


Link to post
Share on other sites
5 minutes ago, IcieJiraceon said:

No, the US rom I deleted because that's what softlocked me at the ship.

Use the US rom, make sure it's dated at 1996, and delete any save file or save state that would be loaded.

0

Share this post


Link to post
Share on other sites
16 minutes ago, Doomsday31415 said:

Use the US rom, make sure it's dated at 1996, and delete any save file or save state that would be loaded.

It led me to my previous save, are you sure deleting it will fix the softlock?

0

Share this post


Link to post
Share on other sites
10 minutes ago, IcieJiraceon said:

It led me to my previous save, are you sure deleting it will fix the softlock?

Yes.  Trying to use a corrupted save file will only result in strange bugs, including missing objects.

0

Share this post


Link to post
Share on other sites

is saving over a file gonna work? I did that and the exact same file appeared when I downloaded another boxes were still empty.

0

Share this post


Link to post
Share on other sites

uhhhh idk how to fix this empty box bug

Edited by IcieJiraceon
uhhhhh
0

Share this post


Link to post
Share on other sites
3 hours ago, IcieJiraceon said:

is saving over a file gonna work? I did that and the exact same file appeared when I downloaded another boxes were still empty.

No, you have to completely delete your save data.

0

Share this post


Link to post
Share on other sites

Dont know if this is the right place to ask but here goes. How come in some copies/versions of V9 Normal Mode show blinking damage numbers and others dont. Ive seen most of Nitros videos and his copy shows them but mine doesnt?

0

Share this post


Link to post
Share on other sites

I believe you're referring to a beta for v9 where full break was indicated by the numbers flashing.  This relied on an emulator bug in Snes9X though, so it was replaced with the shield icon.

1

Share this post


Link to post
Share on other sites
38 minutes ago, Doomsday31415 said:

I believe you're referring to a beta for v9 where full break was indicated by the numbers flashing.  This relied on an emulator bug in Snes9X though, so it was replaced with the shield icon.

ah ok, makes sense. 

0

Share this post


Link to post
Share on other sites

It was present in the old normal mode, but removed in content mode and the new normal mode.

0

Share this post


Link to post
Share on other sites
4 hours ago, Nitro said:

It was present in the old normal mode, but removed in content mode and the new normal mode.

That was actually the beta for content mode, before it was decided to make it significantly easier.

0

Share this post


Link to post
Share on other sites
On 2019-05-26 at 6:15 AM, Doomsday31415 said:

That was actually the beta for content mode, before it was decided to make it significantly easier.

I'm well aware of that, my explanation just sounds less complicated to me :P

0

Share this post


Link to post
Share on other sites

Not really a bug, but Rikku says "...I'm you're girl" and not "...I'm your girl".

I don't think this next one is wrong, but every time I scroll past it, it just feels off. Yoshi says "...looks like you're off to another adventure". Would "...looks like you're off on another adventure" sound more natural? Not a complaint or anything, at this point I'm genuinely curious now if I'm totally wrong in thinking the former sounds awkward. ;p

Oh, I guess I did find one bug, but it was super rare. When using Geno's Spritz Bomb on a starslap in Rose Way, one of the bombs kinda rolled weird and never blew up, and the game softlocked, lol. Only happened once and I didn't try for very long to see if I could have it happen again, but it was pretty amusing.

0

Share this post


Link to post
Share on other sites

May is missing an arm in her battle sprite, lol.

Desktop Screenshot 2019.06.23 - 00.19.07.34.png

0

Share this post


Link to post
Share on other sites

I just created my account for this and im not sure if its a bug or not but how come mesprit is ice and azeif is fire. Going by their color I would assume they were to be vice versa and the fact that Azeif is in the ice cave and all.  (sorry if this was metioned before just wanted to say something)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now