digikid95

Almost every chest in the game, hidden or otherwise is empty!

11 posts in this topic

This is a problem i've had since playing v7. Almost every chest in the game is empty like someone got there before me or something. the hidden ones are already showing and empty as well. Everything else works like its supposed to. It's just the chests and its making me feel like im missing out on some vital items I may need later. Anyone know what could be causing this?

0

Share this post


Link to post
Share on other sites
7 minutes ago, digikid95 said:

This is a problem i've had since playing v7. Almost every chest in the game is empty like someone got there before me or something. the hidden ones are already showing and empty as well. Everything else works like its supposed to. It's just the chests and its making me feel like im missing out on some vital items I may need later. Anyone know what could be causing this?

What kind of rom are you using and what emulator are you using? Have you patched anything else to the same rom previously?

0

Share this post


Link to post
Share on other sites
Quote
4 minutes ago, Nitro said:

What kind of rom are you using and what emulator are you using? Have you patched anything else to the same rom previously?

 

I'm using Usa version 1.0 of the rom and im using Snes9X v1.56.2. No I haven't. It was a fresh rom that I applied the patch to.

0

Share this post


Link to post
Share on other sites
20 minutes ago, digikid95 said:

I'm using Usa version 1.0 of the rom and im using Snes9X v1.56.2. No I haven't. It was a fresh rom that I applied the patch to.

How did you patch Armageddon?

0

Share this post


Link to post
Share on other sites
2 minutes ago, Nitro said:

How did you patch Armageddon?

I used the official lunar IPS patcher just like I always have.

0

Share this post


Link to post
Share on other sites
Just now, digikid95 said:

I used the official lunar IPS patcher just like I always have.

Hm, I don't know what could be wrong, then.

0

Share this post


Link to post
Share on other sites

Did you give the patched rom a new name?  It sounds like you mixed and matched save files between versions.

0

Share this post


Link to post
Share on other sites
20 minutes ago, Doomsday31415 said:

Did you give the patched rom a new name?  It sounds like you mixed and matched save files between versions.

you know... I think thats it. I didn't change it but the rom I used already had a different name given to it. Is there a way to reverse it without losing my save or will I have to do a clean sweep and start over?

0

Share this post


Link to post
Share on other sites
51 minutes ago, digikid95 said:

you know... I think thats it. I didn't change it but the rom I used already had a different name given to it. Is there a way to reverse it without losing my save or will I have to do a clean sweep and start over?

Probably the latter.

0

Share this post


Link to post
Share on other sites
5 hours ago, digikid95 said:

you know... I think thats it. I didn't change it but the rom I used already had a different name given to it. Is there a way to reverse it without losing my save or will I have to do a clean sweep and start over?

Your save was unfortunately already lost from the beginning.  :alone:

0

Share this post


Link to post
Share on other sites
2 hours ago, Doomsday31415 said:

Your save was unfortunately already lost from the beginning.  :alone:

And so I found out . oh well. I had just made it to the boss just before smithy to. I found an official rom and copied the name and renamed my rom to it and that seems to have fixed it :D 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now