Sign in to follow this  
Followers 0
Loffter

Halp please (No sound)

3 posts in this topic

I am so hype to play my favorite game of all time, but not completely broken.. I actually have the rom and patch working, but there's no audio. Any idea what I might have done wrong? did wrong?

 

I renamed the rom [h]Brave New World 1.9.0 which I believe was how I was supposed to do it, I also didnt find the lunar patcher thing that the text file said it should have come with? 

 

i seriously cant play FF VI without music..

 

 

0

Share this post


Link to post
Share on other sites

Lunar IPS is the patching tool needed to patch the ROM. You cannot patch the rom without it. Renaming the rom won't do shit on its own. You HAVE to patch the Rom in order to apply the mod. Here are two links to the patching program (the program is the same on either site, but I included these two links incase you have issues with one of them).

https://fusoya.eludevisibility.org/lips/

https://www.romhacking.net/utilities/240/

 

Edit; Also, the lack of sound has nothing to do with renaming the rom or patching it. That is a second unrelated issue of some sort, and you need to give us more details in order for us to be able to help you fix it.

Edited by GLH
0

Share this post


Link to post
Share on other sites

So I went back and ran the patch through lunar, but im getting the same issue. The game has sound just fine before I patch it, but post patch it doesnt work. Another weird quirk is before I patch it, if I click off of SNES 9x, the game stops.. but post patch, i can click off the emulator but still give the game imputs. I dunno if that helps..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0