Sign in to follow this  
Followers 0
winmillwill

Bug: reflected death counter stops combat 1.8.6

6 posts in this topic

I don't know what the correct way is to report bugs and i did a ctrl+f in the readme and a search in this forum. Sorry if this is the wrong venue and I missed something I should have read.

 

I first encountered this bug farming for experience fighting Allosaurs in the forest by Thamasa in WoR. Having Alexandr equipped to Cyan and killing an Allosaur with a physical attack, triggering Raze, shows the reflect animation and then everything stops. This also happens when fighting through Phoenix Cave with the Necromancer-like guys in there. I would guess but have not confirmed that this would happen no matter what the provenance of the reflect status is and no matter who has the reflect status. I don't know of any way to perform a reflect-able action on character death, so I can't say whether this only manifests with enemies death countering or also occurs at other times.

 

I'm using what I believe to be the most current Zsnes for Retroarch on Windows. Please let me know what other information would be useful and I will try to gather it.

4

Share this post


Link to post
Share on other sites

I'm not a bugfixer but I'm giving you a +1 for a first-post bug report with detailed and useful information!  Welcome!

0

Share this post


Link to post
Share on other sites

This is actually a really *old* bug - one that I thought Think had patched out. It actually doesn't softlock the game, it just hangs for a looooooooooong time.

1

Share this post


Link to post
Share on other sites

Sorry, "everything stops" in my original post isn't clear enough: music keeps rolling, you can queue up more commands for any characters with a full ATB gauge, you can trigger the "trying to run away" animation, you can pause and unpause, but combat will stop making any progress; none of the queued character actions will happen, ATB gauges won't fill. I haven't stared at this state for longer than maybe 5 minutes, so MAYBE it eventually resolves. My solution was to just save state way more aggressively and play around the bug and revert state if I messed up.

 

Sorry for the late reply. I had it set to notify me and never got an email.

0

Share this post


Link to post
Share on other sites

Yeah, last time I saw it I just held down frameskip for, like, a minute and it finally resolved.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0